Not working with SharePoint because of incorrect CLR

Aug 25, 2012 at 7:09 PM

I had the following known problem with PowerGUI caused by using the v4 CLR which is not compatible with SharePoint.

After configuring PowerGUI not to use .NET FrameWork v4, everything works fine from the PowerGUI Script Editor, however the problem still arises with Power GUI VSX in Visual Studio 2010.

I have found "CLR Version" and other properties on the property page of my PS VS Project, but I could not find out the proper string values to force the addin to use the old CLR. Please help.

http://www.powergui.org/thread.jspa?threadID=18609

Thank you very much, it would be great to use this tool.